FAQ

Questions about the operating environment.

Q:
What browsers are supported?
A:
We support Internet Explorer 8.0, Internet Explorer 9.0, and Firefox ESR (Extended Support Release for enterprises).
Q:
What smartphone OS versions are compatible?
A:
At the moment, MobiConnect works with Android and iOS. A list of compatible device models is provided on the Supported Models page on this website.
Q:
Do you plan to provide support for any device models not listed on the Compatible Models page?
A:
Yes. We plan to provide compatibility for more device models in the future. A list of new compatible device models will be published on the Compatible Models page on this website and on Twitter (Public account:mobiconnect_ja).

Questions about application.

Q:
Is it possible to have a free trial?
A:
Sorry, but we are not offering any free trials at the moment.
For details, please contact MobiConnect Partner Companies.
Q:
Do you have a minimum requirement regarding number of devices?
A:
No. Our services are available for one device and above.
Q:
Can your services be used from abroad?
A:
In August 2012, we began overseas support for iOS devices with "MobiConnect for Business".
Please see here for details.
At present, services for Android work only in Japan. We plan to expand our Android services overseas in the future.
Q:
I'd like to apply. How should I go about it?
A:
Thank you. Please send an application form from the Inquiries page.
Q:
How long does it take to be able to use your services after application?
A:
It takes about two weeks to process an application.
Q:
What payment methods do you accept?
A:
At present, we only handle bank transfers.

Technical Questions

Q:
Do the available features differ with different device models, even with the same plan?
A:
Avaialble features and restricted items differ with different device models. Please refer to the model-specific list of restrictions provided.
Q:
Is it necessary to install an agent application on the relevant devices?
A:
Yes, it is. It is necessary to install a MobiConnect client (agent).
Q:
Is it also necessary to install an agent application on an iOS device?
A:
It is necessary when using IVI MDM or Hybrid MDM. When using Apple MDM, it is not necessary to install the agent application if you access and register on the registration screen (https://e.mobi-connect.net/go/enroll) via Safari on an iOS device.
Q:
Is it possible to install and use the MobiConnect client application on a device that is not listed as compatible?
A:
No, it is not possible.
Q:
Is it possible to check whether the restrictions that have been put in place are actually working?
A:
Yes, it is. You can check the status of requests (successful/operational/etc.) on the Management Request List screen.
Q:
How does Remote Control work?
A:
In the past, Remote Control was carried out via SMSs sent from DoCoMo or Softbank devices.
With au devices, Remote Control was carried out via polling from a client application.
Nowadays, Remote Control is carried out mainly via long polling.
Long polling is a process whereby device control takes place through the MobiConnect PUSH server.
Q:
Is it also possible to use Remote Control after taking a device overseas?
A:
For DoCoMo and Softbank devices, as long as they can receive long polling and SMSs used by us, it is possible to use Remote Control. With au devices, Remote Control is not possible overseas.

Other Questions

Q:
Can you provide a kitting service?
A:
We do not provide a kitting service, however we can introduce you to our partners, who do.
Q:
Is it possible to become one of MobiConnect's partner agencies?
A:
Yes, it is. Please contact us via the following email address if you are interested in becoming a partner.
info-ja@mobi-connect.net
Q:
When using an iOS device, is it necessary to join Apple's Enterprise Program?
A:
No, it is not.
Q:
I would like to use Apple MDM, but I heard that I need a Push Certificate. How do I get one?
A:
After you apply, we will let you know the procedure to obtain a Push certificate. For this, you will need to get an Apple ID. Information about Apple IDs is available here on the Apple website.
Q:
Please tell me about the OS support policy for compatible Android devices.
A:

Support for particular OS versions for specific devices is available for up to two years from the version's release.

In cases where MobiConnect is compatible with the latest OS version for a given device within a two-year time period,
support for the former OS version will be provided for one year and six months from the relesase of the new OS version.

When the support period comes to an end, client application provision will be provided for six months from the final day of the support period.
In addition, during this six month period it will be possible to make enquiries to cusomer support regarding feature-related matters only.

*At the time that MobiConnect becomes compatible with a new OS version, in cases where the support for a previous version has already finished, support will not be extended for the previous version.

Example: When a device running Android OS 2.3 is upgraded to 4.0 and a compatible client application is released,

About the OS support policy for compatible Android devices:

*At the time that MobiConnect becomes compatible with a new OS version, in cases where the support for a previous version has already finished, support will not be extended for the previous version.

   
page top